Microsoft Teams Call Quality Dashboard missing data
Incident Report for Martello
Resolved
Oct 18, 2024, 3:00 PM EDT Microsoft published the final update for this event: We've completed our operation to process the remaining backlogged requests, and we've monitored our service health telemetry to confirm that the affected call reporting data is now being delivered as expected and impact is remediated.


This incident has been resolved.

Martello Team
Posted Oct 18, 2024 - 20:46 UTC
Update
Oct 17, 2024, 1:29 PM EDT Microsoft published an update: We've determined that the vast majority of the backlog has completed processing, and that impact has been resolved for most affected admins.

Customer's can monitor their Microsoft 365 admin center / TM910923 Admins may be unable to view call reporting data for Microsoft Teams calls for updates directly from Microsoft.

Customers can expect current and future call data to display in their Vantage DX Data Analysis Dashboards; however call data from October 12 to 16, 2024, will remain limited.


Please do not hesitate to contact the Support team if needed Technical Support
Posted Oct 17, 2024 - 19:58 UTC
Monitoring
On Oct 15, 2024, 2:03 PM EDT Microsoft published an update: We’ve completed the rebalancing of the request traffic, and we're monitoring as the backlog of stale data processes and new data populates. Admins will experience remediation incrementally while the backlog of data continues to process.


Customer's can monitor their Microsoft 365 admin center / TM910923 Admins may be unable to view call reporting data for Microsoft Teams calls for updates directly from Microsoft.


We will continue to update as information becomes available.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Oct 16, 2024 - 14:59 UTC
Identified
On Oct 14, 2024, 5:09 PM EDT, Microsoft published an advisory: TM910923 Admins may be unable to view call reporting data for Microsoft Teams calls

The issue may impact several services, including:
- callRecord Graph API
- Teams admin center - Call Analytics
- Call Quality Dashboard
Other services may also be impacted.


Customer's can monitor their Microsoft 365 admin center / Service Health / TM910923 Admins may be unable to view call reporting data for Microsoft Teams calls for updates directly from Microsoft.


We will continue to update as information becomes available.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Oct 15, 2024 - 14:35 UTC
Investigating
We are currently investigating a Vantage DX Analytics Call Quality Dashboard issue. Some Vantage DX customers may experience missing data.

We will continue to update as information becomes available.

Please do not hesitate to contact the Support team if needed Technical Support

When contacting support, please check whether call data is also missing in your Microsoft Teams Microsoft Call Quality Dashboard
Posted Oct 14, 2024 - 17:14 UTC
This incident affected: Vantage DX.