All upgrades are now complete and we are monitoring the results.
We will continue to keep you updated.
Please do not hesitate to contact the Support team if needed: Technical Support
Posted Dec 13, 2024 - 02:29 UTC
Identified
We have identified the cause of the issue. Vantage DX was unable to successfully complete Teams Message tests due to unexpected changes to the Microsoft Teams infrastructure.
We are preparing a fix that will be included in the already scheduled Vantage DX upgrades beginning Dec 12, 2024 19:00.
Please do not hesitate to contact the Support team if needed Technical Support
Posted Dec 11, 2024 - 20:53 UTC
Investigating
We are currently investigating an issue affecting Vantage DX Monitoring.
Some customers may encounter the following error when using the Teams Advanced workload: "Teams Connection Time could not be retrieved. Cookiev2 failed: (401) Unauthorized".
We will continue to update as information becomes available.
Please do not hesitate to contact the Support team if needed: Technical Support