Vantage DX Monitoring: Teams Create Channel Time could not be retrieved

Incident Report for Martello

Resolved

Microsoft Teams services have recovered.

If any customers are still experiencing any of the related errors, please contact the support team Technical Support
Posted Apr 11, 2025 - 19:01 UTC

Monitoring

Some customers may encounter the following errors when using the Teams Advanced workload:

• Create Channel Time could not be retrieved. CreateChannel failed: (400) Bad Request
• Post Message to Channel Time could not be retrieved
• Upload File to Channel Time could not be retrieved
• Download File Time could not be retrieved

After a thorough investigation, we have determined that these failures are occurring in the Microsoft Teams back-end services and there is no issue with the Vantage DX infrastructure.

We encourage customer's to monitor their Microsoft 365 admin center for Teams related advisories in their region or open a support request with Microsoft.

We will continue to update as information becomes available.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Apr 08, 2025 - 16:33 UTC
This incident affected: Vantage DX.