Teams Call Quality Dashboard missing data
Incident Report for Martello
Identified
We are continuing to monitor this issue.
Posted Nov 21, 2024 - 02:43 UTC
Investigating
We are currently investigating a Call Quality Dashboard (CQD) issue. Some Vantage DX customers may experience delays or missing Call Quality Dashboard data.

We will continue to update as information becomes available.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Nov 20, 2024 - 14:41 UTC
This incident affects: Vantage DX.