Microsoft Call Quality services have recovered and Vantage DX Data Analysis Dashboards are retrieving available data.
This incident has been resolved.
Posted Mar 07, 2025 - 15:27 UTC
Monitoring
We are continuing to monitor the results of the configuration changes.
Posted Feb 27, 2025 - 23:55 UTC
Identified
Microsoft CQD data is typically available 30 minutes after the end of the call; however, Martello has recently identified a trend where the length of time is increasing. This trend is impacting Vantage DX’s ability to retrieve call records.
We are making configuration changes to account for this and will continue to keep you updated.
Posted Feb 26, 2025 - 00:22 UTC
Investigating
We are currently investigating this issue. We will update as information becomes available.
Please do not hesitate to contact the Support team if needed Technical Support