Martello will be performing a scheduled upgrade of all Vantage DX systems beginning Dec 4, 2025 19:00 UTC. This upgrade will restore Network Diagnostic workloads.
Please do not hesitate to contact the Support team if needed: Technical Support
Martello Team
Posted Dec 03, 2025 - 22:48 UTC
Identified
The issue has been identified and is limited to Network Diagnostic workloads, which have been disabled for some customers. We are actively working on a solution.
We will continue to update as information becomes available.
Please do not hesitate to contact the Support team if needed Technical Support
Posted Nov 07, 2025 - 01:56 UTC
Investigating
We are currently investigating Vantage DX Monitoring, some dashboard results are delayed or show No data found.
Please contact Martello Technical Support if you require help or guidance when raising a support request with Microsoft.