Vantage DX Monitoring: Instant Message Time could not be retrieved. PollNotifications failed: (500)
Incident Report for Martello
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 15:33 UTC
Monitoring
All upgrades are now complete and we are monitoring the results.

We will continue to keep you updated.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Jun 11, 2024 - 20:04 UTC
Identified
Martello will be performing a scheduled upgrade of all Vantage DX systems beginning Jun 11, 2024 18:00 UTC

Customers can expect approximately 20 minutes of downtime during the period when their upgrade occurs.

We will continue to keep you updated.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Jun 07, 2024 - 17:59 UTC
Investigating
Martello will be performing a scheduled upgrade of all Vantage DX systems beginning Jun 11, 2024 18:00 UTC

Customers can expect approximately 20 minutes of downtime during the period when their upgrade occurs.

We will continue to keep you updated.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Jun 07, 2024 - 16:34 UTC
Identified
We have identified the cause of the issue. Unexpected changes to the Microsoft Teams infrastructure meant that Vantage DX was unable to successfully complete Teams Message tests. We are implementing a solution and a fix will be available shortly.

We will continue to keep you updated.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Jun 05, 2024 - 18:13 UTC
Investigating
We are currently investigating an issue affecting Vantage DX Monitoring.

Some users may encounter the following error when using the Instant Messaging feature in the Teams Advanced workload: "Instant Message Time could not be retrieved. PollNotifications failed: (500)".

We will continue to update as information becomes available.

Please do not hesitate to contact the Support team if needed: Technical Support
Posted Jun 04, 2024 - 21:12 UTC
This incident affected: Vantage DX.