Teams Call Quality Dashboard missing data
Incident Report for Martello
Resolved
This incident has been resolved.

Affected customers can expect current and future call data to display in their Vantage DX Data Analysis Dashboards; however call data from November 10 to 11, 2024, will remain limited.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Nov 12, 2024 - 15:12 UTC
Monitoring
Microsoft Call Quality services have recovered and we are monitoring as Vantage DX Data Analysis Dashboards retrieve available data.

We will continue to update as information becomes available.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Nov 12, 2024 - 03:50 UTC
Investigating
We are currently investigating a Call Quality Dashboard (CQD) issue. Some Vantage DX customers may experience delays or missing Call Quality Dashboard data.

We will continue to update as information becomes available.

Please do not hesitate to contact the Support team if needed Technical Support
Posted Nov 11, 2024 - 14:00 UTC
This incident affected: Vantage DX.