All restarts are now complete and we are monitoring the results.
We will continue to keep you updated.
Please do not hesitate to contact the Support team if needed Technical Support
Posted Nov 06, 2024 - 01:22 UTC
Identified
Martello will be performing a restart of all Vantage DX systems November 5, 2024 21:00 UTC to resolve an issue affecting the creation of new Teams Advanced configurations or changes to existing configurations.
Customers can expect approximately 20 minutes of downtime during the period when the restart occurs. The restart will be performed outside of business hours for your region.
After the restart, Robots will continue to work as expected.
Please do not hesitate to contact the Support team if needed Technical Support
Posted Nov 05, 2024 - 21:22 UTC
Investigating
We are currently working to resolve an issue that affects Teams Advanced workload configurations on Vantage DX Monitoring robots.
Customers are unable to create new Teams Advanced configurations or change existing configurations. Existing Teams Advanced configurations continue to work as expected if they are unchanged.
Please do not hesitate to contact the Support team if needed Technical Support