Microsoft Call Quality services have recovered and Vantage DX Data Analysis Dashboards are retrieving available data.
Affected customers can expect current and future call data to display in their Vantage DX Data Analysis Dashboards however, call data from February 4-6 will remain limited.
Please do not hesitate to contact the Support Team if needed Technical Support
Posted Feb 08, 2025 - 01:55 UTC
Monitoring
We are continuing to monitor this issue. Customers experiencing delays or missing Call Quality Dashboard data appear limited to those in Western Europe. We are seeing indications that the problem may be due to a Microsoft issue and not Vantage DX.
We will continue to update as information becomes available.
Posted Feb 07, 2025 - 13:20 UTC
Investigating
We are currently investigating a Call Quality Dashboard (CQD) issue. Some Vantage DX customers are experiencing delays or missing Call Quality Dashboard data.
We will continue to update as information becomes available.
Please do not hesitate to contact the Support team if needed Technical Support