Martello will be performing an upgrade of all Vantage DX systems beginning July 25, 2025 19:00 UTC.
Customers can expect approximately 20 minutes of downtime during the period when their upgrade occurs.
We will continue to keep you updated.
Please do not hesitate to contact the Support team if needed Technical Support
Posted Jul 25, 2025 - 15:13 UTC
Update
Thorough testing of the fix is ongoing, as a result we will share the upgrade schedule in the next update on or before 16:00 UTC, Friday July 25, 2025.
Please do not hesitate to contact the Support team if needed Technical Support
Posted Jul 24, 2025 - 21:04 UTC
Identified
We have identified the cause of the issue. For some users, Vantage DX is unable to successfully complete Teams tests due to changes in the Microsoft Teams back-end services.
We are preparing a fix and will provide the upgrade schedule in the next update on or before 16:00 UTC, Thursday July 24, 2025.
Please do not hesitate to contact the Support team if needed Technical Support
Posted Jul 23, 2025 - 17:57 UTC
Update
We are continuing to investigate this issue. Expect the next update on or before 16:00 UTC, Wednesday July 23, 2025.
Posted Jul 22, 2025 - 18:30 UTC
Update
We are continuing to investigate this issue. Expect the next update on or before 16:00 UTC, Tuesday July 22, 2025.
Please do not hesitate to contact the Support team if needed Technical Support
Posted Jul 21, 2025 - 15:51 UTC
Investigating
We are currently investigating the following errors when using the Teams Advanced workload:
- Create Channel Time could not be retrieved. GetTeamsChatsAndChannels failed: (401) Unauthorized - Post Message to Channel Time could not be retrieved. GetTeamsChatsAndChannels failed: (401) Unauthorized - Upload File to Channel Time could not be retrieved. GetTeamsChatsAndChannels failed: (401) Unauthorized - Download File Time could not be retrieved. GetTeamsChatsAndChannels failed: (401) Unauthorized
Please do not hesitate to contact the Support team if needed Technical Support